核心交換機(jī)各項(xiàng)配置 Vlan劃分、互訪、ACL管控、鏈路聚合等
#
!Software Version V200R001C00SPC300
sysname IT_ServerRoom #交换机名称#
#
vlan batch 10 20 30 40 50 60 70 80 90 99 to 100 #设置Vlan#
vlan batch 110
#
lacp priority 100 #链路聚合优先级设定#
#
undo http server enable
#
undo nap slave enable
#
dhcp enable #打开DHCP功能#
#
acl number 3001 #配置ACL访控#
rule 4 permit tcp source 0.0.0.0 192.168.21.11 destination-port eq 3389 #允许指定IP使用远程协助#
rule 5 permit tcp source 0.0.0.0 192.168.21.13 destination-port eq 3389
rule 6 permit tcp source 0.0.0.1 192.168.11.254 destination-port eq 3389
rule 7 permit tcp source 0.0.0.0 192.168.51.13 destination 0.0.0.0 192.168.11.10 destination-port eq 3389
rule 8 permit tcp source 0.0.0.0 192.168.81.31 destination 0.0.0.0 192.168.11.10 destination-port eq 3389
rule 9 permit tcp source 0.0.0.0 192.168.21.14 destination 0.0.0.0 192.168.11.12 destination-port eq 3389
rule 10 permit tcp source 0.0.0.3 192.168.21.12 destination-port eq telnet
rule 11 permit tcp source 0.0.0.1 192.168.11.254 destination-port eq telnet
rule 12 permit tcp source 0.0.0.0 192.168.21.250 destination 0.0.0.0 192.168.11.12 destination-port eq 3389
rule 100 deny tcp destination-port eq 3389 #关闭远程协助端口#
rule 105 deny tcp destination-port eq telnet #关闭Telnet端口#
#
ip pool 1 #设置IP地址池#
gateway-list 192.168.11.254 #设置网关#
network 192.168.11.0 mask 255.255.255.0 #子网掩码及IP区段#
excluded-ip-address 192.168.11.1 192.168.11.60 #DHCP分配时豁免的IP地址#
lease day 10 hour 0 minute 0 #IP地址有效时间#
dns-list 192.168.11.2 192.168.11.5 #DNS配置#
#
ip pool 2
gateway-list 192.168.21.254
network 192.168.21.0 mask 255.255.255.0
excluded-ip-address 192.168.21.1 192.168.21.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
ip pool 3
gateway-list 192.168.31.254
network 192.168.31.0 mask 255.255.255.0
excluded-ip-address 192.168.31.1 192.168.31.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
ip pool 4
gateway-list 192.168.41.254
network 192.168.41.0 mask 255.255.255.0
excluded-ip-address 192.168.41.1 192.168.41.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
ip pool 5
gateway-list 192.168.51.254
network 192.168.51.0 mask 255.255.255.0
excluded-ip-address 192.168.51.1 192.168.51.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
ip pool 6
gateway-list 192.168.61.254
network 192.168.61.0 mask 255.255.255.0
excluded-ip-address 192.168.61.1 192.168.61.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
ip pool 7
gateway-list 192.168.71.254
network 192.168.71.0 mask 255.255.255.0
excluded-ip-address 192.168.71.1 192.168.71.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
ip pool 8
gateway-list 192.168.81.254
network 192.168.81.0 mask 255.255.255.0
excluded-ip-address 192.168.81.1 192.168.81.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
ip pool 9
gateway-list 192.168.91.254
network 192.168.91.0 mask 255.255.255.0
excluded-ip-address 192.168.91.1 192.168.91.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
ip pool 10
gateway-list 192.168.101.254
network 192.168.101.0 mask 255.255.255.0
excluded-ip-address 192.168.101.1 192.168.101.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
ip pool 11
gateway-list 192.168.111.254
network 192.168.111.0 mask 255.255.255.0
excluded-ip-address 192.168.111.1 192.168.111.60
lease day 10 hour 0 minute 0
dns-list 192.168.11.2 192.168.11.5
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$O9hP7mbdf4Q#E\vU4j#wX3ypg%$%$@!@$
local-user admin service-type http
#
interface Vlanif1
ip address 192.168.66.254 255.255.255.0
#
interface Vlanif10 #实现Vlan间互访#
ip address 192.168.11.254 255.255.255.0
dhcp select global
#
interface Vlanif20
ip address 192.168.21.254 255.255.255.0
dhcp select global
#
interface Vlanif30
ip address 192.168.31.254 255.255.255.0
dhcp select global
#
interface Vlanif40
ip address 192.168.41.254 255.255.255.0
dhcp select global
#
interface Vlanif50
ip address 192.168.51.254 255.255.255.0
dhcp select global
#
interface Vlanif60
ip address 192.168.61.254 255.255.255.0
dhcp select global
#
interface Vlanif70
ip address 192.168.71.254 255.255.255.0
dhcp select global
#
interface Vlanif80
ip address 192.168.81.254 255.255.255.0
dhcp select global
#
interface Vlanif90
ip address 192.168.91.254 255.255.255.0
dhcp select global
#
interface Vlanif99
ip address 10.0.0.2 255.255.255.0
#
interface Vlanif100
ip address 192.168.101.254 255.255.255.0
dhcp select global
#
interface Vlanif110
ip address 192.168.111.254 255.255.255.0
dhcp select global
#
interface MEth0/0/1
ip address 192.168.88.1 255.255.255.0
#
interface Eth-Trunk1 #链路聚合设置#
port link-type trunk #链路聚合后的模式#
port trunk allow-pass vlan 2 to 4094 #允许通过的Vlan标签#
mode lacp-static #链路聚合模式#
max active-linknumber 2 #最大在线端口#
#
interface GigabitEthernet0/0/1 #各端口配置#
port link-type access
port default vlan 10
loopback-detect enable #环路检测#
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
loopback-detect enable
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 10
loopback-detect enable
#
interface GigabitEthernet0/0/4
port link-type access
port default vlan 10
loopback-detect enable
#
interface GigabitEthernet0/0/5
port link-type access
port default vlan 110
#
interface GigabitEthernet0/0/6
port link-type access
port default vlan 110
loopback-detect enable
#
interface GigabitEthernet0/0/7
port link-type access
port default vlan 100
loopback-detect enable
#
interface GigabitEthernet0/0/8
port link-type access
port default vlan 100
loopback-detect enable
#
interface GigabitEthernet0/0/9
port link-type access
port default vlan 90
loopback-detect enable
#
interface GigabitEthernet0/0/10
port link-type access
port default vlan 90
loopback-detect enable
#
interface GigabitEthernet0/0/11
port link-type access
port default vlan 60
loopback-detect enable
#
interface GigabitEthernet0/0/12
port link-type access
port default vlan 60
loopback-detect enable
#
interface GigabitEthernet0/0/13
port link-type access
port default vlan 70
loopback-detect enable
#
interface GigabitEthernet0/0/14
loopback-detect enable
#
interface GigabitEthernet0/0/15
loopback-detect enable
#
interface GigabitEthernet0/0/16
loopback-detect enable
#
interface GigabitEthernet0/0/17 #链路聚合端口配置1#
eth-trunk 1
lacp priority 100 #高优先级#
#
interface GigabitEthernet0/0/18 #链路聚合端口配置2#
eth-trunk 1
lacp priority 100
#
interface GigabitEthernet0/0/19 #链路聚合端口配置3#
eth-trunk 1 #备用链路,2用1备#
#
interface GigabitEthernet0/0/20
loopback-detect enable
#
interface GigabitEthernet0/0/21
port link-type trunk
port trunk allow-pass vlan 10 20 30 40 50 60 70 80 90 100
port trunk allow-pass vlan 110
loopback-detect enable
#
interface GigabitEthernet0/0/22
port link-type trunk
port trunk allow-pass vlan 10 20 30 40 50 60 70 80 90 100
port trunk allow-pass vlan 110
loopback-detect enable
#
interface GigabitEthernet0/0/23 #连接防火墙配置#
port link-type access
port default vlan 99
loopback-detect enable
#
interface GigabitEthernet0/0/24
port link-type access
port default vlan 99
loopback-detect enable
#
interface NULL0
#
arp static 192.168.81.13 7427-ea35-eedf
#
ip route-static 0.0.0.0 0.0.0.0 10.0.0.1 #静态路由#
ip route-static 192.168.10.0 255.255.255.0 192.168.71.1
ip route-static 192.168.12.0 255.255.255.0 192.168.71.2
ip route-static 192.168.118.0 255.255.255.0 192.168.111.1
#
traffic-filter inbound acl 3001 #全局启用ACL管控#
#
snmp-agent #利用Cacti监控192.168.11.151,配置SNMP#
snmp-agent local-engineid 800007DB037054F5DFC580
snmp-agent community read cipher %$%$@(=VHL9T2A-VkMN9{/I'MJ\SJ%$%$
snmp-agent sys-info version all
snmp-agent group v3 public
snmp-agent target-host trap address udp-domain 192.168.11.151 params securityname public
#
user-interface con 0 #console口密码#
authentication-mode password
set authentication password cipher %$%$Q]]8BRT8^WMuCf9~]%QX~@7.\~)c#$!;K>.194{FaqXM&$F=8%$%$@#
user-interface vty 0 4 #Telnet密码#
authentication-mode password
user privilege level 3
set authentication password cipher %$%$%'cJU]0{$8$:m91'RKYxGYsja6iDE%48L>!hl'$Av[8vK6ypk%$%$@#$#
user-interface vty 16 20
#
推薦系統(tǒng)
雨林木風(fēng) winxp下載 純凈版 永久激活 winxp ghost系統(tǒng) sp3 系統(tǒng)下載
系統(tǒng)大?。?/em>0MB系統(tǒng)類型:WinXP雨林木風(fēng)在系統(tǒng)方面技術(shù)積累雄厚深耕多年,打造了國內(nèi)重裝系統(tǒng)行業(yè)知名品牌,雨林木風(fēng)WindowsXP其系統(tǒng)口碑得到許多人認(rèn)可,積累了廣大的用戶群體,是一款穩(wěn)定流暢的系統(tǒng),雨林木風(fēng) winxp下載 純凈版 永久激活 winxp ghost系統(tǒng) sp3 系統(tǒng)下載,有需要的朋友速度下載吧。
系統(tǒng)等級(jí):進(jìn)入下載 >蘿卜家園win7純凈版 ghost系統(tǒng)下載 x64 聯(lián)想電腦專用
系統(tǒng)大?。?/em>0MB系統(tǒng)類型:Win7蘿卜家園win7純凈版是款非常純凈的win7系統(tǒng),此版本優(yōu)化更新了大量的驅(qū)動(dòng),幫助用戶們進(jìn)行舒適的使用,更加的適合家庭辦公的使用,方便用戶,有需要的用戶們快來下載安裝吧。
系統(tǒng)等級(jí):進(jìn)入下載 >雨林木風(fēng)xp系統(tǒng) xp系統(tǒng)純凈版 winXP ghost xp sp3 純凈版系統(tǒng)下載
系統(tǒng)大?。?/em>1.01GB系統(tǒng)類型:WinXP雨林木風(fēng)xp系統(tǒng) xp系統(tǒng)純凈版 winXP ghost xp sp3 純凈版系統(tǒng)下載,雨林木風(fēng)WinXP系統(tǒng)技術(shù)積累雄厚深耕多年,采用了新的系統(tǒng)功能和硬件驅(qū)動(dòng),可以更好的發(fā)揮系統(tǒng)的性能,優(yōu)化了系統(tǒng)、驅(qū)動(dòng)對(duì)硬件的加速,加固了系統(tǒng)安全策略,運(yùn)行環(huán)境安全可靠穩(wěn)定。
系統(tǒng)等級(jí):進(jìn)入下載 >蘿卜家園win10企業(yè)版 免激活密鑰 激活工具 V2023 X64位系統(tǒng)下載
系統(tǒng)大?。?/em>0MB系統(tǒng)類型:Win10蘿卜家園在系統(tǒng)方面技術(shù)積累雄厚深耕多年,打造了國內(nèi)重裝系統(tǒng)行業(yè)的蘿卜家園品牌,(win10企業(yè)版,win10 ghost,win10鏡像),蘿卜家園win10企業(yè)版 免激活密鑰 激活工具 ghost鏡像 X64位系統(tǒng)下載,其系統(tǒng)口碑得到許多人認(rèn)可,積累了廣大的用戶群體,蘿卜家園win10純凈版是一款穩(wěn)定流暢的系統(tǒng),一直以來都以用戶為中心,是由蘿卜家園win10團(tuán)隊(duì)推出的蘿卜家園
系統(tǒng)等級(jí):進(jìn)入下載 >蘿卜家園windows10游戲版 win10游戲?qū)I(yè)版 V2023 X64位系統(tǒng)下載
系統(tǒng)大?。?/em>0MB系統(tǒng)類型:Win10蘿卜家園windows10游戲版 win10游戲?qū)I(yè)版 ghost X64位 系統(tǒng)下載,蘿卜家園在系統(tǒng)方面技術(shù)積累雄厚深耕多年,打造了國內(nèi)重裝系統(tǒng)行業(yè)的蘿卜家園品牌,其系統(tǒng)口碑得到許多人認(rèn)可,積累了廣大的用戶群體,蘿卜家園win10純凈版是一款穩(wěn)定流暢的系統(tǒng),一直以來都以用戶為中心,是由蘿卜家園win10團(tuán)隊(duì)推出的蘿卜家園win10國內(nèi)鏡像版,基于國內(nèi)用戶的習(xí)慣,做
系統(tǒng)等級(jí):進(jìn)入下載 >windows11下載 蘿卜家園win11專業(yè)版 X64位 V2023官網(wǎng)下載
系統(tǒng)大?。?/em>0MB系統(tǒng)類型:Win11蘿卜家園在系統(tǒng)方面技術(shù)積累雄厚深耕多年,windows11下載 蘿卜家園win11專業(yè)版 X64位 官網(wǎng)正式版可以更好的發(fā)揮系統(tǒng)的性能,優(yōu)化了系統(tǒng)、驅(qū)動(dòng)對(duì)硬件的加速,使得軟件在WINDOWS11系統(tǒng)中運(yùn)行得更加流暢,加固了系統(tǒng)安全策略,WINDOWS11系統(tǒng)在家用辦公上跑分表現(xiàn)都是非常優(yōu)秀,完美的兼容各種硬件和軟件,運(yùn)行環(huán)境安全可靠穩(wěn)定。
系統(tǒng)等級(jí):進(jìn)入下載 >
相關(guān)文章
- QQ怎么改實(shí)名認(rèn)證?qq實(shí)名認(rèn)證在哪里修改?
- win7系統(tǒng)32位和64位的區(qū)別是什么?win7系統(tǒng)32位和64位對(duì)比分析
- 矢量圖怎么做?矢量圖制作方法
- winrar分卷壓縮怎么操作?winrar分卷壓縮的步驟流程
- 微信狀態(tài)怎么改?微信狀態(tài)修改方法一覽
- 電腦跑分軟件排行榜,電腦跑分軟件哪個(gè)好用?
- oppok10x和k10有什么區(qū)別?oppok10x和k10區(qū)別一覽
- oppok11x和oppok10x哪個(gè)好?oppok11x和oppok10x對(duì)比分析
- oppok10x和k10哪個(gè)性價(jià)比高?oppok10x和k10哪個(gè)更值得入手?
- 證書生成小程序怎么弄,證書生成發(fā)放入口通道制作步驟
- 招聘二維碼怎么弄,掃碼填寫簡歷的招聘二維碼制作步驟
- 怎么做對(duì)外查詢,微信公眾號(hào)設(shè)置對(duì)外查詢Excel表數(shù)據(jù)
- 怎么統(tǒng)計(jì)關(guān)注微信公眾號(hào)二維碼來源于哪些渠道
- 怎么填寫信息后生成word,讓Excel里的數(shù)據(jù)自動(dòng)填充到word
熱門系統(tǒng)
推薦軟件
推薦應(yīng)用
推薦游戲
熱門文章
常用系統(tǒng)
- 1番茄花園win11游戲裝機(jī)版 簡體中文 ghost ISO鏡像 X64位下載
- 2系統(tǒng)之家win11旗艦版 x64位正式版下載 ghost鏡像 華碩筆記本專用下載
- 3 風(fēng)林火山 Ghost Win11 64位 穩(wěn)定專業(yè)版
- 4【開學(xué)季】Windows11純凈版系統(tǒng)番茄花園 ghost系統(tǒng) ISO鏡像 X64位下載
- 5蘿卜家園win10企業(yè)版 x86全能特快版下載 筆記本專用 GHOST鏡像下載
- 6深度技術(shù)WINDOWS11旗艦版系統(tǒng) X64位 V2022.04下載
- 7番茄花園win10娛樂版 x64位中文版下載 ghost鏡像 聯(lián)想電腦專用下載
- 8 電腦公司 Ghost Win11 64位 專業(yè)激活版
- 9深度技術(shù)win10專業(yè)版 免激活 X64位 V2022.04下載